<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>

<meta charset="UTF-8" />

<meta name="description" content="Expert Legal Guidance The criminal defense attorneys at Suzuki Law Offices use insider knowledge to guide clients through the criminal justice system. Richard J. Suzuki, the founding attorney at Suzuki Law Offices, L.L.C., is approachable, talkative, and down to earth. “Because of my background, I’m living proof that if you always work hard, you can [&#8230;]" />
<meta name="keywords" content="Suzuki Law Offices," /><!--End Meta Tags For SEO-->
<meta property="og:title" content="The criminal defense attorneys at Suzuki Law Offices use insider knowledge to guide clients through the criminal justice system - North Valley Magazine"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.northvalleymagazine.com/criminal-defense-attorneys-suzuki-law-offices-use-insider-knowledge-guide-clients-criminal-justice-system/"/>
<meta property="og:image" content="http://www.northvalleymagazine.com/wp-content/uploads/2018/07/Suzuki-Law-Offices-1024x665.jpg"/>
<meta property="og:description" content="Expert Legal Guidance The criminal defense attorneys at Suzuki Law Offices use insider knowledge to guide clients through the criminal justice system. Richard J. Suzuki, the founding attorney at Suzuki Law Offices, L.L.C., is approachable, talkative, and down to earth. “Because of my background, I’m living proof that if you always work hard, you can [&#8230;]"/>
<meta property="og:site_name" content="North Valley Magazine"/>
	<link rel="stylesheet" type="text/css" href="http://www.northvalleymagazine.com/wp-content/themes/goodnews4/style.css" />

 
<link href='http://www.northvalleymagazine.com/wp-content/themes/goodnews4/responsive.css' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Play:400,700' rel='stylesheet' type='text/css'>
<!-- Custom favicon -->
<link rel="shortcut icon" href="http://www.northvalleymagazine.com/wp-content/uploads/2013/03/n-favicon.png" />

<!-- feeds, pingback -->
  <link rel="alternate" type="application/rss+xml" title="North Valley Magazine RSS Feed" href="http://www.northvalleymagazine.com/feed/" />
  <link rel="pingback" href="http://www.northvalleymagazine.com/xmlrpc.php" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<title>The criminal defense attorneys at Suzuki Law Offices use insider knowledge to guide clients through the criminal justice system - North Valley Magazine</title>
<link rel="canonical" href="http://www.northvalleymagazine.com/criminal-defense-attorneys-suzuki-law-offices-use-insider-knowledge-guide-clients-criminal-justice-system/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The criminal defense attorneys at Suzuki Law Offices use insider knowledge to guide clients through the criminal justice system - North Valley Magazine" />
<meta property="og:description" content="Expert Legal Guidance The criminal defense attorneys at Suzuki Law Offices use insider knowledge to guide clients through the criminal justice system. Richard J. Suzuki, the founding attorney at Suzuki Law Offices, L.L.C., is approachable, talkative, and down to earth. “Because of my background, I’m living proof that if you always work hard, you can &hellip;" />
<meta property="og:url" content="http://www.northvalleymagazine.com/criminal-defense-attorneys-suzuki-law-offices-use-insider-knowledge-guide-clients-criminal-justice-system/" />
<meta property="og:site_name" content="North Valley Magazine" />
<meta property="article:tag" content="Suzuki Law Offices" />
<meta property="article:section" content="Blog" />
<meta property="article:published_time" content="2018-07-23T00:18:54+00:00" />
<meta property="article:modified_time" content="2018-07-10T06:22:03+00:00" />
<meta property="og:updated_time" content="2018-07-10T06:22:03+00:00" />
<meta property="og:image" content="http://www.northvalleymagazine.com/wp-content/uploads/2018/07/Suzuki-Law-Offices.jpg" />
<meta property="og:image:width" content="1840" />
<meta property="og:image:height" content="1195" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="North Valley Magazine &raquo; The criminal defense attorneys at Suzuki Law Offices use insider knowledge to guide clients through the criminal justice system Comments Feed" href="http://www.northvalleymagazine.com/criminal-defense-attorneys-suzuki-law-offices-use-insider-knowledge-guide-clients-criminal-justice-system/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.northvalleymagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='options_typography_-css'  href='http://fonts.googleapis.com/css?family=' type='text/css' media='all' />
<link rel='stylesheet' id='options_typography_georgia-css'  href='http://fonts.googleapis.com/css?family=georgia' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.northvalleymagazine.com/wp-content/themes/goodnews4/builder/js_composer/assets/bootstrap/css/bootstrap.css?ver=3.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.northvalleymagazine.com/wp-content/themes/goodnews4/builder/js_composer/assets/css/js_composer_front.css?ver=3.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='DOPTS_JScrollPaneStyle-css'  href='http://www.northvalleymagazine.com/wp-content/plugins/dopts/libraries/gui/css/jquery.jscrollpane.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='DOPTS_ThumbnailScrollerStyle-css'  href='http://www.northvalleymagazine.com/wp-content/plugins/dopts/assets/gui/css/jquery.dop.ThumbnailScroller.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='default-template-css'  href='http://www.northvalleymagazine.com/wp-content/plugins/really-simple-twitter-feed-widget/extension/readygraph/assets/css/default-popup.css?ver=4.9.7' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-66735939-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-66735939-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.northvalleymagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.northvalleymagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.northvalleymagazine.com/wp-content/themes/goodnews4/js/jquery.cycle.all.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.northvalleymagazine.com/wp-content/themes/goodnews4/js/jquery.tools.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.northvalleymagazine.com/wp-content/themes/goodnews4/js/jquery.cookie.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.northvalleymagazine.com/wp-content/themes/goodnews4/js/jquery.jplayer.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.northvalleymagazine.com/wp-content/themes/goodnews4/js/effects.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.northvalleymagazine.com/wp-content/themes/goodnews4/js/jquery.tweet.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.northvalleymagazine.com/wp-content/themes/goodnews4/js/jquery.prettyPhoto.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.northvalleymagazine.com/wp-content/themes/goodnews4/js/jquery.tipsy.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.northvalleymagazine.com/wp-content/themes/goodnews4/js/jquery.fitvids.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.northvalleymagazine.com/wp-content/themes/goodnews4/js/jquery.li-scroller.1.0.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jqueryui/1.9.2/jquery-ui.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.northvalleymagazine.com/wp-content/plugins/dopts/assets/js/jquery.dop.ThumbnailScroller.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/6099645\/","asynch":true,"dir_uri":null,"positions":[{"post_id":2939,"title":"NVM-300x250-Top","ad_name":"NVM-300x250-Top","position_tag":"ad_pos_nvm-300x250-top","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":2938,"title":"NVM-300x250-Middle","ad_name":"NVM-300x250-Middle","position_tag":"ad_pos_nvm-300x250-middle","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":2933,"title":"NVM-300x250-Bottom","ad_name":"NVM-300x250-Bottom","position_tag":"ad_pos_nvm-300x250-bottom","sizes":[300,250],"out_of_page":true,"targeting":[]}],"page_targeting":{"Page":["criminal-defense-attorneys-suzuki-law-offices-use-insider-knowledge-guide-clients-criminal-justice-system"],"Category":["Blog","Community"],"Tag":["Suzuki Law Offices"]}}];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.northvalleymagazine.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.northvalleymagazine.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=4.9.7'></script>
<link rel='https://api.w.org/' href='http://www.northvalleymagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.northvalleymagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.northvalleymagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='http://www.northvalleymagazine.com/?p=3237' />
<link rel="alternate" type="application/json+oembed" href="http://www.northvalleymagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.northvalleymagazine.com%2Fcriminal-defense-attorneys-suzuki-law-offices-use-insider-knowledge-guide-clients-criminal-justice-system%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.northvalleymagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.northvalleymagazine.com%2Fcriminal-defense-attorneys-suzuki-law-offices-use-insider-knowledge-guide-clients-criminal-justice-system%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.5 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


    <!--[if lt IE 9]>
<script src="http://ie7-js.googlecode.com/svn/version/2.1(beta4)/IE9.js"></script>
<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

      <script type="text/javascript" src="http://maps.google.com/maps/api/js?sensor=false"></script>
<!-- Place this render call where appropriate -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
 <style type="text/css">
body {
background-repeat:repeat;
background-attachment: scroll;
 
font-size:14px;
font-weight: Normal;
}
a:hover, .cat_article_content .article_read_more, a.nb_recent_more, .tweet_list li a:hover, .news_box .recent_news_content span a:hover, .article_meta a:hover {
color:#3FB8AF;
}

.single_article_content h1 {
font-size:36px;
font-weight: Normal;
font-family:georgia;
}

.single_article_content h2 {
font-size:30px;
font-weight: Normal;
font-family:georgia;
}

.single_article_content h3 {
font-size:24px;
font-weight: Normal;
font-family:georgia;
}

.single_article_content h4 {
font-size:18px;
font-weight: Normal;
font-family:georgia;
}

.single_article_content h5 {
font-size:14px;
font-weight: Normal;
font-family:georgia;
}

.single_article_content h6 {
font-size:12px;
font-weight: Normal;
font-family:georgia;
}

/*----------------------------------
 *          Main font
 ----------------------------------*/
#navigation ul.nav > li a , .slider_items .slider_caption h2, .slider_items .slider_caption h2 a, .lates_video_news .widget_title, .news_box .news_box_heading h2, .sidebar .widget .widget_title, .sidebar .widget input.sb, #footer .widget .widget_title, .cat_title, .tabbed_widget ul.tabbed_nav li a, .mom_social_counter .sc_item .social_box span, ul#ticker01 li a, #crumbs {
font-family: !important;
}
/*******************************************************************
 *      Colors Start Here 
 *****************************************************************/
/*    Alert Bar   */
.top_alert {
background-repeat:no-repeat;
background-attachment: scroll;
 
}
/*    Topbar & bottombar     */
.top_bar, .top_bar ul.top_nav li ul, .bottom_bar {
background-color:#3FB8AF;
box-shadow: 0 0px 0px 0 #3C4048 inset;
background-repeat:no-repeat;
background-attachment: scroll;
 
}
.top_bar ul.top_nav li a, .bottom_bar a, .bottom_bar p.copyrights {
color:#000000;
}
/*  Header  */
#header {
background-repeat:repeat;
background-attachment: scroll;
 
}

/*      Navigation      */
#navigation .nav_wrap {
background-repeat:repeat;
background-attachment: scroll;
 
}
#navigation ul.nav li:hover > a, #navigation ul.nav > li.current-menu-item > a, #navigation ul.nav > li.current-menu-ancestor > a, #navigation ul.nav li.home:hover > a, #navigation ul.nav > li.home.current-menu-item > a, #navigation ul.nav > li.home.current-menu-ancestor > a {
color:#000000;
}
#navigation ul.nav li:hover > a, #navigation ul.nav > li.current-menu-item > a, #navigation ul.nav > li.current-menu-ancestor > a, #navigation ul.nav li.home:hover > a, #navigation ul.nav > li.home.current-menu-item > a, #navigation ul.nav > li.home.current-menu-ancestor > a,  #navigation ul.nav li ul li {
background-color:#3FB8AF;
}
#navigation ul.nav li ul li a:hover {
color:;
background-repeat:repeat;
background-attachment: scroll;
 
}
/*     Feature      */
/*     Widgets  */
.sidebar .widget, .lates_video_news, .news_box, .cat_article, .ticker_widget, .news_boxes_tabs {
}
.sidebar .widget .widget_title, .lates_video_news .widget_title, .news_boxes_tabs ul.custom_tabs {
}
/*  NewsBox */

/* News Ticker */
.ticker_widget {
background-color:#3fb8af;
}
ul#ticker01 li a {
color:#40454d;
font-size:14px;
font-weight: Normal;
}
ul#ticker01 li a:hover {
    color:#3fb8af;
}

ul#ticker01 li span {
    color:#3fb8af;
}
/* News Ticker */
/*----------------------------------
 *          review
 ----------------------------------*/

/*----------------------------------
 *          end review
 ----------------------------------*/
.fixed {
width:1012px;
margin:0 auto;
-webkit-box-shadow: 0px 0px 5px 0px rgba(0, 0, 0, 0.2);
-moz-box-shadow: 0px 0px 5px 0px rgba(0, 0, 0, 0.2);
box-shadow: 0px 0px 5px 0px rgba(0, 0, 0, 0.2);
margin-bottom:20px;
background:#fff;
}
    #navigation {
	width: 1012px !important;
    }

#full_bg {
position:fixed;
left:0;
top:0;
z-index:-1;
min-width:100%;
min-height:100%;
}
 
@media only screen and (min-width: 768px) and (max-width: 989px) {
    .fixed, #navigation {
        width: 681px !important;
    }
}
@media only screen and (min-width: 480px) and (max-width: 767px) {
       .fixed, #navigation {
        width: 470px !important;
       }
}
@media only screen and (min-width: 320px) and (max-width: 479px) {
        .fixed, #navigation {
        width: 310px !important;
       }
}



 
@media only screen and (min-width: 768px) and (max-width: 989px) {
    }
@media only screen and (min-width: 480px) and (max-width: 767px) {
       
}
@media only screen and (min-width: 320px) and (max-width: 479px) {
       }

</style></head>
<body>
                    <div class="fixed">
	<div id="header_wrap">
<div id="top" class="top_bar">
    <div class="inner">
     			     			                    <div class="mobileTopMenu_wrap">
       </div>
          
        	       <ul class="top_social_icons">
                    <li class="twitter"><a href="http://twitter.com/northvalley">twitter</a></li>
        
                <li class="facebook"><a href="http://www.facebook.com/northvalleymagazine">facebook</a></li>        
        
        
        
                             <li class="rss"><a href="http://www.northvalleymagazine.com/feed/">rss</a></li>
        
        
        
        

        
        
        
        
    </ul>
	    </div> <!--End Inner-->
</div> <!--End Topbar-->

<header id="header">
    <div class="top_line"></div>
<div class="inner">
    <div class="logo">
<a href="http://www.northvalleymagazine.com">
		<img src="http://www.northvalleymagazine.com/wp-content/uploads/2013/03/logo4.png" alt="North Valley Magazine" />
	</a>
    </div> <!--End Logo-->
                     <div class="top_ad">
                                      <a href="https://www.spectrumretirement.com/senior-living/az/chandler/gardens-at-ocotillo-senior-living/"><img src="http://www.northvalleymagazine.com/wp-content/uploads/2016/10/gardens_at_ocotillo468_60.jpg" alt=""></a>
                               </div> <!--End Top Ad-->
        </div> <!--Inner-->
</header> <!--End Header-->
	</div> <!--End Header Wrap-->
<nav id="navigation">
    <div class="nav_wrap">
    <div class="inner">
     			     <ul id="menu-main-menu" class="nav"><li id="menu-item-52" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-52"><a href="http://www.northvalleymagazine.com/">Home</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="http://www.northvalleymagazine.com/about/">About</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="http://www.northvalleymagazine.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2768" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2768"><a href="http://www.northvalleymagazine.com/category/blog/">Blog</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="http://www.northvalleymagazine.com/events/">Events</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a href="http://www.northvalleymagazine.com/advertise/">Advertise</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="http://www.northvalleymagazine.com/file-upload/">File Upload</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51"><a href="http://www.northvalleymagazine.com/subscribe/">Subscribe</a></li>
<li id="menu-item-2279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2279"><a href="http://www.northvalleymagazine.com/digital-edition/">Digital Edition</a></li>
</ul>			      <div id="mobile_menu_secondary" class="menu-main-menu-container"><select class="mobileMainMenu" id="mobileMainMenu" name="mobileMainMenu" onchange="location.href = document.getElementById('mobileMainMenu').value;"><option value="http://www.northvalleymagazine.com/" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-52">Home</option><option value="http://www.northvalleymagazine.com/about/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46">About</option><option value="http://www.northvalleymagazine.com/contact-us/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47">Contact Us</option><option value="http://www.northvalleymagazine.com/category/blog/" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2768">Blog</option><option value="http://www.northvalleymagazine.com/events/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48">Events</option><option value="http://www.northvalleymagazine.com/advertise/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50">Advertise</option><option value="http://www.northvalleymagazine.com/file-upload/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49">File Upload</option><option value="http://www.northvalleymagazine.com/subscribe/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51">Subscribe</option><option value="http://www.northvalleymagazine.com/digital-edition/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2279">Digital Edition</option></select></div>    
   </div> <!--Inner-->
    </div> <!--End Nav Wrap-->
</nav> <!--End Navigation-->
    <div class="inner">
    <div class="container">
    <div class="main">
		<div class="box_outer">
    <article class="cat_article">
        <h1 class="cat_article_title">The criminal defense attorneys at Suzuki Law Offices use insider knowledge to guide clients through the criminal justice system</h1>
 	    <div class="article_meta">
 	       <span class="meta_author">Posted by: <a href="http://www.northvalleymagazine.com/author/sondra-barr/" title="Posts by Sondra Barr" rel="author">Sondra Barr</a></span>
		       <span class="meta_date">Posted date:  <strong>July 23, 2018</strong></span>
       
	       <span class="meta_cat">In:  <strong><a href="http://www.northvalleymagazine.com/category/blog/" rel="category tag">Blog</a>, <a href="http://www.northvalleymagazine.com/category/community/" rel="category tag">Community</a></strong></span>
		       <span class="meta_sap">|</span> <span class="meta_comments">comment : <a href="http://www.northvalleymagazine.com/criminal-defense-attorneys-suzuki-law-offices-use-insider-knowledge-guide-clients-criminal-justice-system/#respond">0</a></span>
           </div> <!--article meta-->
	    <div id="article_content" class="single_article_content">
   					        <p><strong>Expert Legal Guidance<a href="http://www.northvalleymagazine.com/wp-content/uploads/2018/07/Suzuki-Law-Offices.jpg"><img class="alignright size-medium wp-image-3239" src="http://www.northvalleymagazine.com/wp-content/uploads/2018/07/Suzuki-Law-Offices-300x195.jpg" alt="" width="300" height="195" srcset="http://www.northvalleymagazine.com/wp-content/uploads/2018/07/Suzuki-Law-Offices-300x195.jpg 300w, http://www.northvalleymagazine.com/wp-content/uploads/2018/07/Suzuki-Law-Offices-768x499.jpg 768w, http://www.northvalleymagazine.com/wp-content/uploads/2018/07/Suzuki-Law-Offices-1024x665.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a></strong></p>
<p><strong>The criminal defense attorneys at Suzuki Law Offices use insider knowledge to guide clients through the criminal justice system.</strong></p>
<p>Richard J. Suzuki, the founding attorney at Suzuki Law Offices, L.L.C., is approachable, talkative, and down to earth.</p>
<p>“Because of my background, I’m living proof that if you always work hard, you can succeed,” Suzuki says. “I faced many hurdles to accomplish all that I have, and can relate with clients that one small mistake or being in the wrong place at the wrong time can often derail so much good. That’s why I and my team work so hard for our clients.”</p>
<p>Suzuki explains that his firm represents a variety of cases, including criminal defense cases, DUI, and car accidents. Currently, the 11-year-old firm has six attorneys—including himself—on staff, all of which are former prosecutors and have between 13 and 28 years of experience each.</p>
<p>Suzuki says that his untraditional path is why he’s so passionate about his clients’ cases.</p>
<p>Before founding his own law firm, he shares that he was a first generation college graduate who stopped and started college three times before successfully graduating with his juris doctorate from University of Arizona College of Law in Tucson. After graduation, he served as a law clerk for the Honorable Howard Fell of the Arizona Superior Court in Pima County and then as a criminal prosecutor for the Maricopa County Attorney’s Office. He then served as the Assistant United States Attorney for the District of Arizona.</p>
<p>The father of two is a dedicated family man who’s as comfortable dancing on the stage with his daughter in her dance studio’s annual daddy/daughter dance production as he is in the courtroom. He also shares that his wife, Jessica, helps the firm with marketing and that he’s proud of the fact that—while the firm advertises and markets itself locally—many of its clients come to them by referrals.</p>
<p>“Almost 40 percent of our clients are referrals from other clients because we’re passionate about our work while being compassionate to our clients,” Suzuki says. “We listen to our clients, help them, and take their cases seriously. I assign two attorneys and one investigator to each case.”</p>
<p>He adds that another reason for the firm’s success is that they don’t necessarily take every client that comes in.</p>
<p>“The case and the client have to be a good fit; we need to care and be able to best serve the case,” Suzuki says. “We also highly encourage our clients’ family to be involved if they want to be.”</p>
<p>“Our company hired Mr. Suzuki to help resolve a very important and serious business case that could have potentially lead to civil and criminal consequences due to a mistake by a third party merchant processing company printing erroneous information on customer statements,” shares one former client. “Mr. Suzuki was extremely professional, acted immediately on our behalf and in the best interest of our company. He was directly responsible for ensuring a timely and professional resolution to all matters regarding our case without criminal ramifications. We cannot speak highly enough of Mr. Suzuki and highly recommend him as he has demonstrated to be an expert attorney, upholds the highest of ethics, and will go above and beyond the normal call of duty for his clients.”</p>
<p>While the law firm’s case list is long, Suzuki shares some highlights of success: a first degree murder client was declared not guilty; one client who was accused of having more than 100 pounds of marijuana and forced into a jury trial was declared not guilty; and one client was awarded $3 million after losing a leg in an accident.</p>
<p>In addition to serving their clients, Suzuki says that his firm believes in giving back to the local community. They do this by supporting multiple local sports teams, the local YMCA, the Make-A-Wish Foundation, JDRF, and other causes.</p>
<p>One of the sports that his firm supports and seems close to his heart is baseball.</p>
<p>“I’ve spent eight years as a baseball coach and I played all my life growing up,” Suzuki shares. “The sport kept me motivated to keep going back to college and to achieve my own dreams.”</p>
<p>While Suzuki Law Offices boasts many wonderful qualities—24/7 availability, bilingual lawyers, a free initial consultation, decades of experience, and more—Suzuki believes their success lies in one key factor that everything else is based on.</p>
<p>“We’re passionate about helping victims. We truly care about our clients,” says Suzuki, who’s looking to open new offices throughout the Valley to better serve his valued clients.</p>
<p>To learn more, visit<a href="http://suzukilawoffices.com"> suzukilawoffices.com</a>.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
		<div class="clear"></div>
	 
    </div> <!--Single Article content-->
		
        <div class="single_share">
		                    <div class="single_sh_twitter sh_item">
                <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.northvalleymagazine.com/criminal-defense-attorneys-suzuki-law-offices-use-insider-knowledge-guide-clients-criminal-justice-system/" data-count="vertical" data-lang="en">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
            </div> <!--Twitter Button-->

		            <div class="single_sh_gplus sh_item">
<!-- Place this tag where you want the +1 button to render -->
<div class="g-plusone" data-size="tall" data-href="http://www.northvalleymagazine.com/criminal-defense-attorneys-suzuki-law-offices-use-insider-knowledge-guide-clients-criminal-justice-system/"></div>
    </div> <!--google plus Button-->
    
            <div class="single_sh_facebook sh_item">
                <iframe src="//www.facebook.com/plugins/like.php?locale=en_US&href=http://www.northvalleymagazine.com/criminal-defense-attorneys-suzuki-law-offices-use-insider-knowledge-guide-clients-criminal-justice-system/&amp;send=false&amp;layout=box_count&amp;width=48&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=62" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:48px; height:62px;" allowTransparency="true"></iframe>
            </div> <!--facebook Button-->

            <div class="single_sh_facebook sh_item">
<a name="fb_share" type="box_count" expr:share_url='http://www.northvalleymagazine.com/criminal-defense-attorneys-suzuki-law-offices-use-insider-knowledge-guide-clients-criminal-justice-system/' href="http://www.facebook.com/sharer.php">Share</a><script src="http://static.ak.fbcdn.net/connect.php/js/FB.Share" type="text/javascript"></script>
            </div> <!--facebook Button-->


            <div class="single_sh_linkedin sh_item">
<script src="http://platform.linkedin.com/in.js" type="text/javascript"></script>
<script type="IN/Share" data-url="http://www.northvalleymagazine.com/criminal-defense-attorneys-suzuki-law-offices-use-insider-knowledge-guide-clients-criminal-justice-system/" data-counter="top"></script>
	    </div> <!--linkedin Button-->

            <div class="single_sh_su sh_item">
<!-- Place this tag where you want the su badge to render -->
<su:badge layout="5" location="http://www.northvalleymagazine.com/criminal-defense-attorneys-suzuki-law-offices-use-insider-knowledge-guide-clients-criminal-justice-system/"></su:badge>

<!-- Place this snippet wherever appropriate --> 
 <script type="text/javascript"> 
 (function() { 
     var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true; 
      li.src = 'https://platform.stumbleupon.com/1/widgets.js'; 
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s); 
 })(); 
 </script>
	    </div> <!--stumbleupon Button-->



    </div> <!--single Share-->		
    <div class="dots"></div>
     	    <div class="articles_nav">
        <span class="prev_article"><a href="http://www.northvalleymagazine.com/maximizing-distance-part-one-fundamentals-better-game/" rel="prev"><span>&#8249;</span> Previous</a></span>
        <span class="next_article"> </span>
    </div> <!--Articles Nav-->
         		        <h4 class="related_box_title">Related posts</h4>
    <div class="related_box">
	<ul class="default">
    	                       <li class="related_item">
		    	<div class="related_image">
		<a href="http://www.northvalleymagazine.com/maximizing-distance-part-one-fundamentals-better-game/">
   	    		            		    			<img src="http://www.northvalleymagazine.com/wp-content/uploads/2018/07/NV-Golf-June-July-18-150x150-126x91.jpg"  alt="Maximizing Distance: Part one of the fundamentals for a better game" title="Maximizing Distance: Part one of the fundamentals for a better game" />
		    		
		</a>

	</div> <!--Related Image-->
		
             <h3><a href="http://www.northvalleymagazine.com/maximizing-distance-part-one-fundamentals-better-game/">Maximizing Distance: Part one of the fundamentals for a better game</a></h3>

    </li>
     <!--End Related Style-->
                    <li class="related_item">
		    	<div class="related_image">
		<a href="http://www.northvalleymagazine.com/wander-around-willcox/">
   	    		            		    			<img src="http://www.northvalleymagazine.com/wp-content/uploads/2018/07/NV-Travel-Willcox-June-July-18-150x150-126x91.jpg"  alt="Wander Around Willcox" title="Wander Around Willcox" />
		    		
		</a>

	</div> <!--Related Image-->
		
             <h3><a href="http://www.northvalleymagazine.com/wander-around-willcox/">Wander Around Willcox</a></h3>

    </li>
     <!--End Related Style-->
                    <li class="related_item">
		    	<div class="related_image">
		<a href="http://www.northvalleymagazine.com/what-to-read-in-july/">
   	    		            		    			<img src="http://www.northvalleymagazine.com/wp-content/uploads/2018/07/NV-Reads-June-July-18-150x150-126x91.jpg"  alt="What to Read in July" title="What to Read in July" />
		    		
		</a>

	</div> <!--Related Image-->
		
             <h3><a href="http://www.northvalleymagazine.com/what-to-read-in-july/">What to Read in July</a></h3>

    </li>
     <!--End Related Style-->
                    <li class="related_item">
		    	<div class="related_image">
		<a href="http://www.northvalleymagazine.com/2018-toyota-sequoia-platinum-quintessential-big-rig/">
   	    		            		    			<img src="http://www.northvalleymagazine.com/wp-content/uploads/2018/07/NV-Wheels-June-July-18-150x150-126x91.jpg"  alt="The 2018 Toyota Sequoia Platinum is a quintessential big rig" title="The 2018 Toyota Sequoia Platinum is a quintessential big rig" />
		    		
		</a>

	</div> <!--Related Image-->
		
             <h3><a href="http://www.northvalleymagazine.com/2018-toyota-sequoia-platinum-quintessential-big-rig/">The 2018 Toyota Sequoia Platinum is a quintessential big rig</a></h3>

    </li>
     <!--End Related Style-->
                                                 
	         	    	</ul>
    </div> <!--Related Box-->
     <!--Related Enable-->

<!-- You can start editing here. -->
<div id="comments">

	

</div>
	<div id="respond">

		<h4 id="respond-title">
			Leave a Comment        </h4>
	
				<p>You must be <a href="http://www.northvalleymagazine.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.northvalleymagazine.com%2Fcriminal-defense-attorneys-suzuki-law-offices-use-insider-knowledge-guide-clients-criminal-justice-system%2F">logged in</a> to post a comment.</p>
			</div>

        </article> <!--End Single Article-->
	</div><!--Box outer-->
        </div> <!--End Main-->
        <aside class="sidebar">
	 	                 <div class="box_outer dfp-ad-widget-class"><div class="widget"><!-- NVM-300x250-Top -->		<div id="ad_pos_nvm-300x250-top"
		     class="ad_pos_nvm-300x250-top NVM-300x250-Top dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_nvm-300x250-top');
				});
			</script>
		</div>
		</div></div><div class="box_outer widget_text"><div class="widget"><h3 class="widget_title">Submit a Story Tip</h3><div class="wid_border"></div>			<div class="textwidget"><p>Have a story tip or startup we should know about? <a href="http://www.northvalleymagazine.com/contact-us/">Send it our way!</a></p>
</div>
		</div></div><div class="box_outer widget_text"><div class="widget">			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fnorthvalleymagazine&amp;width=300&amp;height=290&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;border_color=%23ffffff&amp;header=true&amp;appId=247750225361604" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:290px;" allowTransparency="true"></iframe></div>
		</div></div><div class="box_outer dfp-ad-widget-class"><div class="widget"><!-- NVM-300x250-Middle -->		<div id="ad_pos_nvm-300x250-middle"
		     class="ad_pos_nvm-300x250-middle NVM-300x250-Middle dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_nvm-300x250-middle');
				});
			</script>
		</div>
		</div></div><div class="box_outer widget_reallysimpletwitterwidget"><div class="widget"><h3 class="widget_title"><a href="http://twitter.com/northvalley" class="twitter_title_link" >Latest Tweets</a></h3><div class="wid_border"></div>
      <ul class="really_simple_twitter_widget"><li>Attorney Marc Lamber is at the forefront of where new <a href="http://twitter.com/#!/search?q=%23technology" class="twitter-link" >#technology</a> and traditional law merge. Read all about this in… <a href="https://t.co/kpPYR5Lud5" class="twitter-link" >https://t.co/kpPYR5Lud5</a><span class="rstw_comma">,</span> <span class="twitter-timestamp" title="2018/07/23 22:14">19 hours ago</span></li><li>The current cover of <a href="http://twitter.com/NorthValley" class="twitter-user" >@NorthValley</a> - ON THE COVER: Lawyer Marc Lamber featured among all our 2018 Top Lawyers.… <a href="https://t.co/03cmwMPCDh" class="twitter-link" >https://t.co/03cmwMPCDh</a><span class="rstw_comma">,</span> <span class="twitter-timestamp" title="2018/07/20 16:58">Jul 20</span></li><li>Attorney Marc Lamber is at the forefront of where new <a href="http://twitter.com/#!/search?q=%23technology" class="twitter-link" >#technology</a> and traditional law merge. Read all about this in… <a href="https://t.co/OzR7CnuIdt" class="twitter-link" >https://t.co/OzR7CnuIdt</a><span class="rstw_comma">,</span> <span class="twitter-timestamp" title="2018/07/13 19:14">Jul 13</span></li></ul></div></div><div class="box_outer dfp-ad-widget-class"><div class="widget"><!-- NVM-300x250-Bottom -->		<div id="ad_pos_nvm-300x250-bottom"
		     class="ad_pos_nvm-300x250-bottom NVM-300x250-Bottom dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_nvm-300x250-bottom');
				});
			</script>
		</div>
		</div></div>	            </aside> <!--End Sidebar-->
            </div> <!--End Container-->
  </div> <!--End Inner-->
<footer id="footer">
    <div class="footer_wrap">
        <div class="foot_border"></div>
    <div class="inner">
 	     			<div class="one_fourth">
			        			</div>
			<div class="one_fourth">
			        			</div>
			<div class="one_fourth">
			        			</div>
			<div class="one_fourth last">
			        			</div>
	        </div> <!--End Inner-->
    </div> <!--footer wrap-->
</footer> <!--End Footer-->
<div class="bottom_bar">
    <div class="inner">

        	     			     <ul id="menu-footer-menu" class="footer_menu"><li id="menu-item-91" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91"><a href="http://www.northvalleymagazine.com/terms/">Terms</a></li>
</ul>			         <p class="copyrights">© 2018 North Valley Magazine

</p>
    </div> <!--End Inner-->
</div> <!--end bottom Bar-->
<script type='text/javascript' src='http://www.northvalleymagazine.com/wp-content/themes/goodnews4/js/custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.northvalleymagazine.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.northvalleymagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.northvalleymagazine.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.northvalleymagazine.com/wp-content/themes/goodnews4/builder/js_composer/assets/js_composer_front.js?ver=3.3.3'></script>
<script type='text/javascript' src='http://www.northvalleymagazine.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
</div> <!--End Fixed-->
<div class="scrollTo_top">
    <a title="Scroll to top" href="#">
    	    <img src="http://www.northvalleymagazine.com/wp-content/themes/goodnews4/images/up.png" alt="Scroll to top">
        </a>
</div>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1998484-18']);
  _gaq.push(['_setDomainName', '.northvalleymagazine.com']);
  _gaq.push(['_trackPageview']);

  (function() {
	var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script> 
</body>
</html>
