<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>

<meta charset="UTF-8" />

<meta name="description" content="The Cave Creek pet store gets to know its customers By Christina Fuoco-Karasinski Mike Murray says his Cave Creek pet store, Bonnie’s Barkery, goes beyond food and treats. He and his staff offer personalized service, nutritional guidance and a full array of natural, organic and holistic food and treats. Freezers hold raw foods for dogs [&#8230;]" />
<meta name="keywords" content="," /><!--End Meta Tags For SEO-->
<meta property="og:title" content="Bonnie’s Barkery - North Valley Magazine"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.northvalleymagazine.com/bonnies-barkery-2/"/>
<meta property="og:image" content="http://www.northvalleymagazine.com/wp-content/uploads/2019/08/4-1-1024x575.jpg"/>
<meta property="og:description" content="The Cave Creek pet store gets to know its customers By Christina Fuoco-Karasinski Mike Murray says his Cave Creek pet store, Bonnie’s Barkery, goes beyond food and treats. He and his staff offer personalized service, nutritional guidance and a full array of natural, organic and holistic food and treats. Freezers hold raw foods for dogs [&#8230;]"/>
<meta property="og:site_name" content="North Valley Magazine"/>
	<link rel="stylesheet" type="text/css" href="http://www.northvalleymagazine.com/wp-content/themes/goodnews4/style.css" />

 
<link href='http://www.northvalleymagazine.com/wp-content/themes/goodnews4/responsive.css' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Play:400,700' rel='stylesheet' type='text/css'>
<!-- Custom favicon -->
<link rel="shortcut icon" href="http://www.northvalleymagazine.com/wp-content/uploads/2013/03/n-favicon.png" />

<!-- feeds, pingback -->
  <link rel="alternate" type="application/rss+xml" title="North Valley Magazine RSS Feed" href="http://www.northvalleymagazine.com/feed/" />
  <link rel="pingback" href="http://www.northvalleymagazine.com/xmlrpc.php" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Bonnie’s Barkery - North Valley Magazine</title>
<link rel="canonical" href="http://www.northvalleymagazine.com/bonnies-barkery-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bonnie’s Barkery - North Valley Magazine" />
<meta property="og:description" content="The Cave Creek pet store gets to know its customers By Christina Fuoco-Karasinski Mike Murray says his Cave Creek pet store, Bonnie’s Barkery, goes beyond food and treats. He and his staff offer personalized service, nutritional guidance and a full array of natural, organic and holistic food and treats. Freezers hold raw foods for dogs &hellip;" />
<meta property="og:url" content="http://www.northvalleymagazine.com/bonnies-barkery-2/" />
<meta property="og:site_name" content="North Valley Magazine" />
<meta property="article:section" content="Blog" />
<meta property="article:published_time" content="2019-08-12T16:52:00+00:00" />
<meta property="og:image" content="http://www.northvalleymagazine.com/wp-content/uploads/2019/08/4-1.jpg" />
<meta property="og:image:width" content="2111" />
<meta property="og:image:height" content="1185" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="North Valley Magazine &raquo; Bonnie’s Barkery Comments Feed" href="http://www.northvalleymagazine.com/bonnies-barkery-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.northvalleymagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='options_typography_-css'  href='http://fonts.googleapis.com/css?family=' type='text/css' media='all' />
<link rel='stylesheet' id='options_typography_georgia-css'  href='http://fonts.googleapis.com/css?family=georgia' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.northvalleymagazine.com/wp-content/themes/goodnews4/builder/js_composer/assets/bootstrap/css/bootstrap.css?ver=3.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.northvalleymagazine.com/wp-content/themes/goodnews4/builder/js_composer/assets/css/js_composer_front.css?ver=3.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.northvalleymagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='DOPTS_JScrollPaneStyle-css'  href='http://www.northvalleymagazine.com/wp-content/plugins/dopts/libraries/gui/css/jquery.jscrollpane.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='DOPTS_ThumbnailScrollerStyle-css'  href='http://www.northvalleymagazine.com/wp-content/plugins/dopts/assets/gui/css/jquery.dop.ThumbnailScroller.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='default-template-css'  href='http://www.northvalleymagazine.com/wp-content/plugins/really-simple-twitter-feed-widget/extension/readygraph/assets/css/default-popup.css?ver=5.2.2' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-66735939-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-66735939-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.northvalleymagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.northvalleymagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.northvalleymagazine.com/wp-content/themes/goodnews4/js/jquery.cycle.all.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.northvalleymagazine.com/wp-content/themes/goodnews4/js/jquery.tools.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.northvalleymagazine.com/wp-content/themes/goodnews4/js/jquery.cookie.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.northvalleymagazine.com/wp-content/themes/goodnews4/js/jquery.jplayer.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.northvalleymagazine.com/wp-content/themes/goodnews4/js/effects.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.northvalleymagazine.com/wp-content/themes/goodnews4/js/jquery.tweet.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.northvalleymagazine.com/wp-content/themes/goodnews4/js/jquery.prettyPhoto.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.northvalleymagazine.com/wp-content/themes/goodnews4/js/jquery.tipsy.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.northvalleymagazine.com/wp-content/themes/goodnews4/js/jquery.fitvids.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.northvalleymagazine.com/wp-content/themes/goodnews4/js/jquery.li-scroller.1.0.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jqueryui/1.9.2/jquery-ui.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.northvalleymagazine.com/wp-content/plugins/dopts/assets/js/jquery.dop.ThumbnailScroller.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/6099645\/","asynch":true,"dir_uri":null,"positions":[{"post_id":2939,"title":"NVM-300x250-Top","ad_name":"NVM-300x250-Top","position_tag":"ad_pos_nvm-300x250-top","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":2938,"title":"NVM-300x250-Middle","ad_name":"NVM-300x250-Middle","position_tag":"ad_pos_nvm-300x250-middle","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":2933,"title":"NVM-300x250-Bottom","ad_name":"NVM-300x250-Bottom","position_tag":"ad_pos_nvm-300x250-bottom","sizes":[300,250],"out_of_page":true,"targeting":[]}],"page_targeting":{"Page":["bonnies-barkery-2"],"Category":["Blog"],"Tag":""}}];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.northvalleymagazine.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.northvalleymagazine.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=5.2.2'></script>
<link rel='https://api.w.org/' href='http://www.northvalleymagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.northvalleymagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.northvalleymagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='http://www.northvalleymagazine.com/?p=3730' />
<link rel="alternate" type="application/json+oembed" href="http://www.northvalleymagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.northvalleymagazine.com%2Fbonnies-barkery-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.northvalleymagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.northvalleymagazine.com%2Fbonnies-barkery-2%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.5 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


    <!--[if lt IE 9]>
<script src="http://ie7-js.googlecode.com/svn/version/2.1(beta4)/IE9.js"></script>
<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

      <script type="text/javascript" src="http://maps.google.com/maps/api/js?sensor=false"></script>
<!-- Place this render call where appropriate -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
 <style type="text/css">
body {
background-repeat:repeat;
background-attachment: scroll;
 
font-size:14px;
font-weight: Normal;
}
a:hover, .cat_article_content .article_read_more, a.nb_recent_more, .tweet_list li a:hover, .news_box .recent_news_content span a:hover, .article_meta a:hover {
color:#3FB8AF;
}

.single_article_content h1 {
font-size:36px;
font-weight: Normal;
font-family:georgia;
}

.single_article_content h2 {
font-size:30px;
font-weight: Normal;
font-family:georgia;
}

.single_article_content h3 {
font-size:24px;
font-weight: Normal;
font-family:georgia;
}

.single_article_content h4 {
font-size:18px;
font-weight: Normal;
font-family:georgia;
}

.single_article_content h5 {
font-size:14px;
font-weight: Normal;
font-family:georgia;
}

.single_article_content h6 {
font-size:12px;
font-weight: Normal;
font-family:georgia;
}

/*----------------------------------
 *          Main font
 ----------------------------------*/
#navigation ul.nav > li a , .slider_items .slider_caption h2, .slider_items .slider_caption h2 a, .lates_video_news .widget_title, .news_box .news_box_heading h2, .sidebar .widget .widget_title, .sidebar .widget input.sb, #footer .widget .widget_title, .cat_title, .tabbed_widget ul.tabbed_nav li a, .mom_social_counter .sc_item .social_box span, ul#ticker01 li a, #crumbs {
font-family: !important;
}
/*******************************************************************
 *      Colors Start Here 
 *****************************************************************/
/*    Alert Bar   */
.top_alert {
background-repeat:no-repeat;
background-attachment: scroll;
 
}
/*    Topbar & bottombar     */
.top_bar, .top_bar ul.top_nav li ul, .bottom_bar {
background-color:#3FB8AF;
box-shadow: 0 0px 0px 0 #3C4048 inset;
background-repeat:no-repeat;
background-attachment: scroll;
 
}
.top_bar ul.top_nav li a, .bottom_bar a, .bottom_bar p.copyrights {
color:#000000;
}
/*  Header  */
#header {
background-repeat:repeat;
background-attachment: scroll;
 
}

/*      Navigation      */
#navigation .nav_wrap {
background-repeat:repeat;
background-attachment: scroll;
 
}
#navigation ul.nav li:hover > a, #navigation ul.nav > li.current-menu-item > a, #navigation ul.nav > li.current-menu-ancestor > a, #navigation ul.nav li.home:hover > a, #navigation ul.nav > li.home.current-menu-item > a, #navigation ul.nav > li.home.current-menu-ancestor > a {
color:#000000;
}
#navigation ul.nav li:hover > a, #navigation ul.nav > li.current-menu-item > a, #navigation ul.nav > li.current-menu-ancestor > a, #navigation ul.nav li.home:hover > a, #navigation ul.nav > li.home.current-menu-item > a, #navigation ul.nav > li.home.current-menu-ancestor > a,  #navigation ul.nav li ul li {
background-color:#3FB8AF;
}
#navigation ul.nav li ul li a:hover {
color:;
background-repeat:repeat;
background-attachment: scroll;
 
}
/*     Feature      */
/*     Widgets  */
.sidebar .widget, .lates_video_news, .news_box, .cat_article, .ticker_widget, .news_boxes_tabs {
}
.sidebar .widget .widget_title, .lates_video_news .widget_title, .news_boxes_tabs ul.custom_tabs {
}
/*  NewsBox */

/* News Ticker */
.ticker_widget {
background-color:#3fb8af;
}
ul#ticker01 li a {
color:#40454d;
font-size:14px;
font-weight: Normal;
}
ul#ticker01 li a:hover {
    color:#3fb8af;
}

ul#ticker01 li span {
    color:#3fb8af;
}
/* News Ticker */
/*----------------------------------
 *          review
 ----------------------------------*/

/*----------------------------------
 *          end review
 ----------------------------------*/
.fixed {
width:1012px;
margin:0 auto;
-webkit-box-shadow: 0px 0px 5px 0px rgba(0, 0, 0, 0.2);
-moz-box-shadow: 0px 0px 5px 0px rgba(0, 0, 0, 0.2);
box-shadow: 0px 0px 5px 0px rgba(0, 0, 0, 0.2);
margin-bottom:20px;
background:#fff;
}
    #navigation {
	width: 1012px !important;
    }

#full_bg {
position:fixed;
left:0;
top:0;
z-index:-1;
min-width:100%;
min-height:100%;
}
 
@media only screen and (min-width: 768px) and (max-width: 989px) {
    .fixed, #navigation {
        width: 681px !important;
    }
}
@media only screen and (min-width: 480px) and (max-width: 767px) {
       .fixed, #navigation {
        width: 470px !important;
       }
}
@media only screen and (min-width: 320px) and (max-width: 479px) {
        .fixed, #navigation {
        width: 310px !important;
       }
}



 
@media only screen and (min-width: 768px) and (max-width: 989px) {
    }
@media only screen and (min-width: 480px) and (max-width: 767px) {
       
}
@media only screen and (min-width: 320px) and (max-width: 479px) {
       }

</style></head>
<body>
                    <div class="fixed">
	<div id="header_wrap">
<div id="top" class="top_bar">
    <div class="inner">
     			     			                    <div class="mobileTopMenu_wrap">
       </div>
          
        	       <ul class="top_social_icons">
                    <li class="twitter"><a href="http://twitter.com/northvalley">twitter</a></li>
        
                <li class="facebook"><a href="http://www.facebook.com/northvalleymagazine">facebook</a></li>        
        
        
        
                             <li class="rss"><a href="http://www.northvalleymagazine.com/feed/">rss</a></li>
        
        
        
        

        
        
        
        
    </ul>
	    </div> <!--End Inner-->
</div> <!--End Topbar-->

<header id="header">
    <div class="top_line"></div>
<div class="inner">
    <div class="logo">
<a href="http://www.northvalleymagazine.com">
		<img src="http://www.northvalleymagazine.com/wp-content/uploads/2013/03/logo4.png" alt="North Valley Magazine" />
	</a>
    </div> <!--End Logo-->
                     <div class="top_ad">
                                      <a href="https://www.spectrumretirement.com/senior-living/az/chandler/gardens-at-ocotillo-senior-living/"><img src="http://www.northvalleymagazine.com/wp-content/uploads/2016/10/gardens_at_ocotillo468_60.jpg" alt=""></a>
                               </div> <!--End Top Ad-->
        </div> <!--Inner-->
</header> <!--End Header-->
	</div> <!--End Header Wrap-->
<nav id="navigation">
    <div class="nav_wrap">
    <div class="inner">
     			     <ul id="menu-main-menu" class="nav"><li id="menu-item-52" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-52"><a href="http://www.northvalleymagazine.com/">Home</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="http://www.northvalleymagazine.com/about/">About</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="http://www.northvalleymagazine.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2768" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2768"><a href="http://www.northvalleymagazine.com/category/blog/">Blog</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="http://www.northvalleymagazine.com/events/">Events</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a href="http://www.northvalleymagazine.com/advertise/">Advertise</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="http://www.northvalleymagazine.com/file-upload/">File Upload</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51"><a href="http://www.northvalleymagazine.com/subscribe/">Subscribe</a></li>
<li id="menu-item-2279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2279"><a href="http://www.northvalleymagazine.com/digital-edition/">Digital Edition</a></li>
</ul>			      <div id="mobile_menu_secondary" class="menu-main-menu-container"><select class="mobileMainMenu" id="mobileMainMenu" name="mobileMainMenu" onchange="location.href = document.getElementById('mobileMainMenu').value;"><option value="http://www.northvalleymagazine.com/" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-52">Home</option><option value="http://www.northvalleymagazine.com/about/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46">About</option><option value="http://www.northvalleymagazine.com/contact-us/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47">Contact Us</option><option value="http://www.northvalleymagazine.com/category/blog/" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2768">Blog</option><option value="http://www.northvalleymagazine.com/events/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48">Events</option><option value="http://www.northvalleymagazine.com/advertise/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50">Advertise</option><option value="http://www.northvalleymagazine.com/file-upload/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49">File Upload</option><option value="http://www.northvalleymagazine.com/subscribe/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51">Subscribe</option><option value="http://www.northvalleymagazine.com/digital-edition/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2279">Digital Edition</option></select></div>    
   </div> <!--Inner-->
    </div> <!--End Nav Wrap-->
</nav> <!--End Navigation-->
    <div class="inner">
    <div class="container">
    <div class="main">
		<div class="box_outer">
    <article class="cat_article">
        <h1 class="cat_article_title">Bonnie’s Barkery</h1>
 	    <div class="article_meta">
 	       <span class="meta_author">Posted by: <a href="http://www.northvalleymagazine.com/author/ppirela/" title="Posts by ppirela" rel="author">ppirela</a></span>
		       <span class="meta_date">Posted date:  <strong>August 12, 2019</strong></span>
       
	       <span class="meta_cat">In:  <strong><a href="http://www.northvalleymagazine.com/category/blog/" rel="category tag">Blog</a></strong></span>
		       <span class="meta_sap">|</span> <span class="meta_comments">comment : <a href="http://www.northvalleymagazine.com/bonnies-barkery-2/#respond">0</a></span>
           </div> <!--article meta-->
	    <div id="article_content" class="single_article_content">
   					        <p class="p1"><span class="s1">The Cave Creek pet store gets to know its customers</span></p>
<p class="p3">By Christina Fuoco-Karasinski</p>
<p class="p1"><span class="s1">M</span><span class="s1">ike Murray says his Cave Creek pet store, Bonnie’s Barkery, goes beyond food and treats. </span></p>
<p class="p3"><span class="s1">He and his staff offer personalized service, nutritional guidance and a full array of natural, organic and holistic food and treats. Freezers hold raw foods for dogs and cats. Grooming services are available.</span></p>
<p class="p3"><span class="s1">“Each product we carry has gone through an extensive review before it is allowed in our store,” Murray says. “All products are free from any corn, wheat, soy or animal byproducts. We do our best to match the needs of your loved ones with a product that fits within your budget, helps your little ones live a healthy and happy life.”</span></p>
<p class="p3">Thanks to a recent store expansion, Bonnie’s Barkery offers massage therapy. Holistic veterinarian Dr. Jodie Gruenstern oversees the anesthesia-free teeth cleaning clinics and sees patients one day a month.</p>
<p class="p3">“She does seminars for us as well,” Murray says. “She’s been a real asset for the store to have. She’s educating us, the staff and the customers as well. She’s really well rounded, but we have a well-rounded store.”</p>
<p class="p3"><span class="s1">Five years ago, Murray purchased the 15-year-old<span class="Apple-converted-space">  </span>Bonnie’s Barkery. They will celebrate Bonnie’s Barkery’s anniversary in October. </span></p>
<p class="p3"><span class="s1">“It’ll be a big celebration,” says manager Cijai Bianchi. “Typically, for these events, we invite a lot of rescue organizations because we believe in giving back. </span></p>
<p class="p3"><span class="s1">“I think at our spring event, we had six or seven rescues here. I think 12 or 14 dogs were actually adopted. Then we give 10% of the revenues for that day back to the rescue organizations. Giving back is a huge thing for us. We partner with three or four rescues throughout the entire year. We have two of them come in each month and then another one comes in sporadically.”</span></p>
<p class="p3"><span class="s1">Like Murray, Bianchi is a strong believer in Bonnie’s Barkery. She was a customer who fell in love with the store. </span></p>
<p class="p3"><span class="s1">“CJ started working one day a week and then two days a week and then eventually full time and she’s been a real blessing to have,” Murray says. </span></p>
<p class="p3"><span class="s1">“It’s nice to have somebody who has good taste. It’s a double-edged sword for me because I have such a wonderful staff that I am able to spend more time in the back office figuring out ways to grow the business instead of being the face of it.”</span></p>
<p class="p3"><span class="s1">The employees bring their pets to Bonnie’s Barkery as well. Bianchi has a French bulldog.</span></p>
<p class="p3"><span class="s1">“We have Frenchie parties after hours,” she says. “The last one was really fun. We did an Academy Awards party, where we had a red carpet and we hired a photographer. They received statuettes.”</span></p>
<p class="p3"><span class="s1">The staff at Bonnie’s Barkery wants to get to know their customers and their furry pals. That way, they can suggest sensitivity tests, food and natural remedies. </span></p>
<p class="p3"><span class="s1">The perks are plentiful at Bonnie’s Barkery. Customers can celebrate their fur babies’<span class="Apple-converted-space">  </span>birthdays with birthday cakes, cupcakes, cookies and photographs. Murray is adding a patio to Bonnie’s Barkery to host events like ice cream socials and happy hours. </span></p>
<p class="p3"><span class="s2">“We’re incorporating a birthday club where you can bring your dog in and get a selfie,” Bianchi says. “We’ll make them Instagram and Facebook famous. We have clothing. We have toys, treats, all sorts of different types of food, fancy dog bowls, regular dog food and, yes, ice cream.” </span></p>
		<div class="clear"></div>
	 
    </div> <!--Single Article content-->
		
        <div class="single_share">
		                    <div class="single_sh_twitter sh_item">
                <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.northvalleymagazine.com/bonnies-barkery-2/" data-count="vertical" data-lang="en">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
            </div> <!--Twitter Button-->

		            <div class="single_sh_gplus sh_item">
<!-- Place this tag where you want the +1 button to render -->
<div class="g-plusone" data-size="tall" data-href="http://www.northvalleymagazine.com/bonnies-barkery-2/"></div>
    </div> <!--google plus Button-->
    
            <div class="single_sh_facebook sh_item">
                <iframe src="//www.facebook.com/plugins/like.php?locale=en_US&href=http://www.northvalleymagazine.com/bonnies-barkery-2/&amp;send=false&amp;layout=box_count&amp;width=48&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=62" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:48px; height:62px;" allowTransparency="true"></iframe>
            </div> <!--facebook Button-->

            <div class="single_sh_facebook sh_item">
<a name="fb_share" type="box_count" expr:share_url='http://www.northvalleymagazine.com/bonnies-barkery-2/' href="http://www.facebook.com/sharer.php">Share</a><script src="http://static.ak.fbcdn.net/connect.php/js/FB.Share" type="text/javascript"></script>
            </div> <!--facebook Button-->


            <div class="single_sh_linkedin sh_item">
<script src="http://platform.linkedin.com/in.js" type="text/javascript"></script>
<script type="IN/Share" data-url="http://www.northvalleymagazine.com/bonnies-barkery-2/" data-counter="top"></script>
	    </div> <!--linkedin Button-->

            <div class="single_sh_su sh_item">
<!-- Place this tag where you want the su badge to render -->
<su:badge layout="5" location="http://www.northvalleymagazine.com/bonnies-barkery-2/"></su:badge>

<!-- Place this snippet wherever appropriate --> 
 <script type="text/javascript"> 
 (function() { 
     var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true; 
      li.src = 'https://platform.stumbleupon.com/1/widgets.js'; 
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s); 
 })(); 
 </script>
	    </div> <!--stumbleupon Button-->



    </div> <!--single Share-->		
    <div class="dots"></div>
     	    <div class="articles_nav">
        <span class="prev_article"><a href="http://www.northvalleymagazine.com/a-family-atmosphere/" rel="prev"><span>&#8249;</span> Previous</a></span>
        <span class="next_article"><a href="http://www.northvalleymagazine.com/tenacious-t/" rel="next">Next <span>&#8250;</span></a> </span>
    </div> <!--Articles Nav-->
         		        <h4 class="related_box_title">Related posts</h4>
    <div class="related_box">
	<ul class="default">
    	                       <li class="related_item">
		    	<div class="related_image">
		<a href="http://www.northvalleymagazine.com/subway-kids-sports-arizona-2/">
   	    		            		    			<img src="http://www.northvalleymagazine.com/wp-content/uploads/2019/08/7-150x150-126x91.jpg"  alt="Subway Kids &#038; Sports of Arizona" title="Subway Kids &#038; Sports of Arizona" />
		    		
		</a>

	</div> <!--Related Image-->
		
             <h3><a href="http://www.northvalleymagazine.com/subway-kids-sports-arizona-2/">Subway Kids &#038; Sports of Arizona</a></h3>

    </li>
     <!--End Related Style-->
                    <li class="related_item">
		    	<div class="related_image">
		<a href="http://www.northvalleymagazine.com/fictional-crimes-real-places-2/">
   	    		            		    			<img src="http://www.northvalleymagazine.com/wp-content/uploads/2019/08/6-150x150-126x91.jpg"  alt="Fictional Crimes,  Real Places" title="Fictional Crimes,  Real Places" />
		    		
		</a>

	</div> <!--Related Image-->
		
             <h3><a href="http://www.northvalleymagazine.com/fictional-crimes-real-places-2/">Fictional Crimes,  Real Places</a></h3>

    </li>
     <!--End Related Style-->
                    <li class="related_item">
		    	<div class="related_image">
		<a href="http://www.northvalleymagazine.com/tenacious-t/">
   	    		            		    			<img src="http://www.northvalleymagazine.com/wp-content/uploads/2019/08/5-1-150x150-126x91.jpg"  alt="‘Tenacious T’" title="‘Tenacious T’" />
		    		
		</a>

	</div> <!--Related Image-->
		
             <h3><a href="http://www.northvalleymagazine.com/tenacious-t/">‘Tenacious T’</a></h3>

    </li>
     <!--End Related Style-->
                    <li class="related_item">
		    	<div class="related_image">
		<a href="http://www.northvalleymagazine.com/a-family-atmosphere/">
   	    		            		    			<img src="http://www.northvalleymagazine.com/wp-content/uploads/2019/08/3-1-150x150-126x91.jpg"  alt="A Family Atmosphere" title="A Family Atmosphere" />
		    		
		</a>

	</div> <!--Related Image-->
		
             <h3><a href="http://www.northvalleymagazine.com/a-family-atmosphere/">A Family Atmosphere</a></h3>

    </li>
     <!--End Related Style-->
                                                 
	         	    	</ul>
    </div> <!--Related Box-->
     <!--Related Enable-->

<!-- You can start editing here. -->
<div id="comments">

	

</div>
	<div id="respond">

		<h4 id="respond-title">
			Leave a Comment        </h4>
	
				<p>You must be <a href="http://www.northvalleymagazine.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.northvalleymagazine.com%2Fbonnies-barkery-2%2F">logged in</a> to post a comment.</p>
			</div>

        </article> <!--End Single Article-->
	</div><!--Box outer-->
        </div> <!--End Main-->
        <aside class="sidebar">
	 	                 <div class="box_outer dfp-ad-widget-class"><div class="widget"><!-- NVM-300x250-Top -->		<div id="ad_pos_nvm-300x250-top"
		     class="ad_pos_nvm-300x250-top NVM-300x250-Top dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_nvm-300x250-top');
				});
			</script>
		</div>
		</div></div><div class="box_outer widget_text"><div class="widget"><h3 class="widget_title">Submit a Story Tip</h3><div class="wid_border"></div>			<div class="textwidget"><p>Have a story tip or startup we should know about? <a href="http://www.northvalleymagazine.com/contact-us/">Send it our way!</a></p>
</div>
		</div></div><div class="box_outer widget_text"><div class="widget">			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fnorthvalleymagazine&amp;width=300&amp;height=290&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;border_color=%23ffffff&amp;header=true&amp;appId=247750225361604" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:290px;" allowTransparency="true"></iframe></div>
		</div></div><div class="box_outer dfp-ad-widget-class"><div class="widget"><!-- NVM-300x250-Middle -->		<div id="ad_pos_nvm-300x250-middle"
		     class="ad_pos_nvm-300x250-middle NVM-300x250-Middle dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_nvm-300x250-middle');
				});
			</script>
		</div>
		</div></div><div class="box_outer widget_reallysimpletwitterwidget"><div class="widget"><h3 class="widget_title"><a href="http://twitter.com/northvalley" class="twitter_title_link" >Latest Tweets</a></h3><div class="wid_border"></div>
      <ul class="really_simple_twitter_widget"><li>RT <a href="http://twitter.com/gailbaer" class="twitter-user" >@gailbaer</a>: Thank you, <a href="http://twitter.com/northvalley" class="twitter-user" >@northvalley</a> and <a href="http://twitter.com/JFCSofArizona" class="twitter-user" >@JFCSofArizona</a>! <a href="https://t.co/VKgpAmawjs" class="twitter-link" >https://t.co/VKgpAmawjs</a><span class="rstw_comma">,</span> <span class="twitter-timestamp" title="2019/04/09 21:55">Apr 9</span></li><li>Find your new months issue at <a href="https://t.co/BRFQLGaqxv" class="twitter-link" >https://t.co/BRFQLGaqxv</a><span class="rstw_comma">,</span> <span class="twitter-timestamp" title="2019/04/04 16:50">Apr 4</span></li><li>The latest issue - On the Cover: Jake Potje and Susan Morrow Potje with Celebration of Fine Art in Scottsdale. 
Rea… <a href="https://t.co/YTTwJG6SUn" class="twitter-link" >https://t.co/YTTwJG6SUn</a><span class="rstw_comma">,</span> <span class="twitter-timestamp" title="2019/03/19 14:44">Mar 19</span></li></ul></div></div><div class="box_outer dfp-ad-widget-class"><div class="widget"><!-- NVM-300x250-Bottom -->		<div id="ad_pos_nvm-300x250-bottom"
		     class="ad_pos_nvm-300x250-bottom NVM-300x250-Bottom dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_nvm-300x250-bottom');
				});
			</script>
		</div>
		</div></div>	            </aside> <!--End Sidebar-->
            </div> <!--End Container-->
  </div> <!--End Inner-->
<footer id="footer">
    <div class="footer_wrap">
        <div class="foot_border"></div>
    <div class="inner">
 	     			<div class="one_fourth">
			        			</div>
			<div class="one_fourth">
			        			</div>
			<div class="one_fourth">
			        			</div>
			<div class="one_fourth last">
			        			</div>
	        </div> <!--End Inner-->
    </div> <!--footer wrap-->
</footer> <!--End Footer-->
<div class="bottom_bar">
    <div class="inner">

        	     			     <ul id="menu-footer-menu" class="footer_menu"><li id="menu-item-91" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91"><a href="http://www.northvalleymagazine.com/terms/">Terms</a></li>
</ul>			         <p class="copyrights">© 2018 North Valley Magazine

</p>
    </div> <!--End Inner-->
</div> <!--end bottom Bar-->
<script type='text/javascript' src='http://www.northvalleymagazine.com/wp-content/themes/goodnews4/js/custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.northvalleymagazine.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.northvalleymagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.northvalleymagazine.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.northvalleymagazine.com/wp-content/themes/goodnews4/builder/js_composer/assets/js_composer_front.js?ver=3.3.3'></script>
<script type='text/javascript' src='http://www.northvalleymagazine.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
</div> <!--End Fixed-->
<div class="scrollTo_top">
    <a title="Scroll to top" href="#">
    	    <img src="http://www.northvalleymagazine.com/wp-content/themes/goodnews4/images/up.png" alt="Scroll to top">
        </a>
</div>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1998484-18']);
  _gaq.push(['_setDomainName', '.northvalleymagazine.com']);
  _gaq.push(['_trackPageview']);

  (function() {
	var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script> 
</body>
</html>
